Dual-band WiFi 5-repeater

Dual-band WiFi 5-repeater

Product Highlights
● Vergroot het bereik van bestaande Wi-Fi om een ​​grotere dekking te bieden en de connectiviteit te verbeteren.
● Ontwerp voor wand-montage
● Met antennes met hoge versterking
● Met slimme lichtindicator
● Met WPS-knop
Productclassificatie
WiFi 5-repeater
 
Aanvraag sturen
Functies
Specificatie
Veelgestelde vragen

Functies

 

 

DWR-C5400M

 

DCOM-technologie Met de Wi-Fi-bereikvergroter kunt u het bereik van uw bestaande Wi-Fi uitbreiden om een ​​grotere dekking te bieden, de connectiviteit te verbeteren en Wi-Wi{2}}-zwarte plekken te helpen elimineren. Het werkt met alle universele Wi-Fi-routers.

 

DWR-C5400M is een Wi-Fi-bereikverlenger ondersteunt draadloze snelheden tot 300Mbps (802.11N-modus) en 866Mbps (802.11AC-modus). Hiermee kunt u het bereik van uw bestaande Wi-Fi vergroten om een ​​grotere dekking te bieden, de connectiviteit te verbeteren en Wi-Wi-Fi-zwarte plekken te helpen elimineren. Het werkt met alle universele Wi-Fi-routers. Deze extender beschikt over een goed-ontworpen webinstallatiewizard, waardoor de configuratie met optimale snelheid wordt uitgevoerd.


Deze Dual-band Wi-Fi 5 Repeater is een ideale draadloze breedbandoplossing voor zowel thuisgebruikers die snelle draadloze internettoegang willen delen als kleine kantoren die zaken willen doen via internet.

1. Ontwerp voor wandmontage-

Deze dual-band Wi-Fi 5-repeater Dankzij het kleine formaat kunt u de extender eenvoudig op het stopcontact aansluiten.

2. Antennes met hoge versterking

Deze dual-band Wi-Fi 5-repeater. De extender is uitgerust met twee externe antennes en kan de signaalsterkte van het bestaande netwerk verbeteren.

3. Slimme lichtindicator

Slimme LED-indicatoren geven de signaalsterkte aan met verschillende kleuren en helpen bij het vinden van de beste plaatsing voor Wi-Fi-dekking.

4. WPS-knop

Druk op de WPS-knop voor eenvoudige installatie zonder herconfiguratie.

5. Extra Ethernet-poort

Met deze Dual-band Wi-Fi 5 Repeater met Ethernet-poort kan de extender worden aangesloten op alle bekabelde apparaten.

 

Parameter

 

 

Beschrijving

Wi-Fi5-repeater

Draadloze snelheid

2,4 GHz 300 Mbps

5,8GHz 866Mbps

Standaard

802.11a/b/g/n/ac

Frequentie

2,4 GHz en 5,8 GHz

Transmissievermogen (max.)

2,4 GHz: 22 dBm

5,8 GHz: 20 dBm

Interface

1*FE-LAN

Antenne

2*3dbi vast

WAN-modus

Repeater

Functie- en technologiespecificatie

Protocol

= IEEE 802.11a/b/g/n
= IEEE 802.11ac
= RFC768 Gebruikersdatagramprotocol (UDP)
= RFC791 internetprotocol (IP)
= RFC792 Internet Control Message Protocol (ICMP)
= RFC793 Transmission Control Protocol (TCP)
= RFC826 Adresresolutieprotocol (ARP)
= RFC2131 Dynamisch hostconfiguratieprotocol (DHCP)

Systeemondersteuning

Windows 98SE, Windows 2000, Windows ME, Windows XP 32/64 bit

en Windows Vista 32/64bit

WLAN

Ondersteuning van 20 MHz, 40 MHz, 80 MHz in de 5 GHz-band
Ondersteuning van 20/40 MHz in de 2,4 GHz-band
Ondersteunt de 11AC 2T2R-modus met een datasnelheid tot 867Mbps
Ondersteuning van de 11N 2T2R-modus met een datasnelheid tot 300 Mbps
Ondersteuning van 256/64/16/8-QAM, QPSK, BPSK, MCS0 ~ MCS15

Encryptie

4/128 bit, WEP, WPA en WPA2 draadloze codering

QoS

Geen-ondersteuning

SNMPv2 of v3

Geen-ondersteuning

Ethernet-interfaces

1 x RJ45 voor 10/100 Mbps Ethernet-poort (optie)

LED's

l Voeding, router, Ethernet, WPS (groene kleur)
l Positie-indicatoren- Rood: te dichtbij &te ver; Blauw: goed om routersignaal op te vangen

Knoppen

lmacht (aan/uit)
l WPS
l Bandselectie
l Resetten (gaatje)

Consumptie

12W

Omgevingsvereiste

Bedrijfstemperatuur

0ºC-45ºC

Opslagtemperatuur

-20ºC-70ºC

Bedrijfsvochtigheid

10%-90%, niet-condenserend

Opslagvochtigheid

5%-90%, niet-condenserend

Voeding

Ingebouwde-inte voeding

EMC en veiligheid

Naleving van regelgeving

CE

Veiligheidsvoorschriften

FCC

Groene standaard

RoHS

Fysieke dimensie

Fysieke kenmerken

L x B x H: 100 mm x 70 mm x 75 mm

Gewicht

100g

Veelgestelde vragen

Vraag: Hoe kan ik standaardinstellingen laden na een configuratiefout?

Antwoord: Om de fabrieksinstellingen te herstellen, schakelt u het apparaat in, houdt u de resetknop ongeveer 1 seconde ingedrukt en laat u deze vervolgens los.
Het standaard IP-adres en subnetmasker van de DSL-router zijn respectievelijk 192.168.1.1 en 255.255.255.0. U vindt de standaardgebruikersnaam en het wachtwoord op de sticker aan de onderkant van het apparaat.

Vraag: Wat moet ik doen als ik niet kan inloggen op de webinterface van de router?

Antwoord: Probeer de volgende oplossingen en log opnieuw in:
● Zorg ervoor dat uw Ethernet-kabel met internetverbinding is aangesloten op de WAN-poort van de router en niet op de LAN-poort.
● Zorg ervoor dat uw draadloze apparaat is verbonden met de SSID van de router.
● Zorg ervoor dat uw bekabelde apparaten via Ethernet-kabels correct zijn aangesloten op poort 1, 2 of 3/IPTV van de router. Zorg er ook voor dat de apparaten zijn ingesteld om automatisch een IP-adres te verkrijgen en automatisch DNS-serveradressen te verkrijgen.
● Wijzig de webbrowser en log vervolgens opnieuw in.
● Reset de router en log opnieuw in.

Populaire tags: dual-band wifi 5 repeater, China dual-band wifi 5 repeater fabrikanten

Aanvraag sturen
Neem contact met ons opals u vragen heeft

U kunt contact met ons opnemen via telefoon, e-mail of het onderstaande online formulier. Onze specialist neemt spoedig contact met u op.

Neem nu contact op!